Credit cards in portal not appearing immediately
Incident Report for Noterro
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 14:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2023 - 14:22 EDT
Identified
Patients who try adding their credit card during the online booking process don't immediately see their newly added card as available to select for payment. We're working on this issue and expect a fix shortly. Until then, the temporary workaround is to instruct the patient to reload their page if they don't see their card available to select. This only affects clinics using Square for payment processing. Bambora users are unaffected.
Posted Oct 16, 2023 - 10:39 EDT
This incident affected: Square (Square card-not-present).