Pages partially load
Incident Report for Noterro
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 15:45 EDT
Monitoring
You could be experiencing an issue loading the patient profile's sidebar. It's resolved by clearing your cache. Here are instructions on how to do that on Chrome and Safari.

How to clear your cache on Chrome
https://support.google.com/accounts/answer/32050?hl=en&co=GENIE.Platform%3DDesktop

How to clear your cache on Safari (macOS)
https://www.macrumors.com/how-to/clear-safari-cache/

How to clear your cache on iOS
1. Launch the Settings app on your iOS device.
2. Scroll down and select Safari.
3. Scroll down and select Clear History and Website Data.
4. Tap Clear History and Data in the pop-up menu to confirm.
Posted Mar 16, 2023 - 09:44 EDT